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Practice makes perfect! This is a practice theory exam for Excel. The material 
covers Modules 1, 2, & 3. Do not print this out. It is too long and not necessary. 
Use this information to prepare for the ‘REAL’ Excel Theory Exam, which is in 
SAM. Answers to these test questions are in the textbook readings. (The REAL 
theory exam will not be this long.) 
 
 

Excel Module 1 
 

1. You can start Excel using the Start button on the Windows taskbar or a shortcut on your desktop. 

  a.  True 

  b.  False 

 
 

2. You can use the DELETE key to clear cell contents. 

  a.  True 

  b.  False 

 
 

3. To print worksheet contents across the length of a page, you can use portrait orientation. 

  a.  True 

  b.  False 

 
 

4. When you enter a value in a worksheet cell, it is automatically left-aligned. 

  a.  True 

  b.  False 

 
 

5. You can use the I-beam pointer to copy cell contents into adjacent cells. 

  a.  True 

  b.  False 

 
 

6. To print a worksheet, you begin by going to Backstage view. 

  a.  True 

  b.  False 

 
 

7. To fit all worksheet content on one page, you can set page scaling in Backstage view. 

  a.  True 

  b.  False 

 
 

8. You can edit cell contents in the Formula bar or in the cell itself. 

  a.  True 

  b.  False 
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9. To enter a typed number into a cell, you can press Tab or Backspace. 

a.  True 

b.  False 
 

 

10. When you copy and paste a formula with absolute cell references, Excel substitutes new references to reflect the new 

formula location. 

a.  True 

b.  False 
 

 

11. To find the largest value in a cell range, use the MIN function. 

a.  True 

b.  False 
 

 

12. The easiest way to insert the SUM function is to use the AutoSum button on the Home tab. 

  a.  True 

  b.  False 

 
 

13. You have selected a cell with a formula. Which of the following can you use to copy that formula to an adjacent cell? 

  a.  mode indicator 

  b.  Page  Break Preview 

  c.  scroll bar 

  d.  Fill handle 

 
 

14. In the formula =SUM(A6:A9), which of the following best describes A6? 

  a.  argument 

  b.  function 

  c.  label 

  d.  active cell 
 
 

15. Which of the following lets you edit the contents of a cell? 

  a.  Click the cell, click the status bar, and press Enter. 

  b.  Click the cell and click in the status bar. 

  c.  Double-click the cell, click in the status bar, or just start typing. 

  d.  Double-click the cell or click in the formula bar. 
 
 

16. Where can you see a preview of how your worksheet will look when printed, including headers? 

  a.  Print tab in Backstage view 

  b.  Page Break preview 

  c.  Normal view 

  d.  File preview 

 
 

17. Which of the following formulas totals the cells B6, B7, B8, B9, and B10 most efficiently? 

  a.  The formula =B6+B7+B8+B9+B10. 
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  b.  The formula =TOTAL(B6-B10) 

  c.  The formula =SUM(B6:B10) 

  d.  The formula +SUM(B6-B10) 

 
 

18. To have Excel enter the lowest price from a range of prices, which of the following would you use? 

  a.  MAX function 

  b.  COUNT function 

  c.  MIN function 

  d.  COUNTA function 

 
 

19. To see a preview of how a pasted value will look, which of the following would you use? 

  a.  Fill button 

  b.  AutoFill Options button 

  c.  Paste button 

  d.  Paste List arrow 

 
 

20. Which of the following functions would you use to calculate the arithmetic mean of a price list? 

  a.  MAX 

  b.  COUNT 

  c.  SUM 

  d.  AVERAGE 

 
 

21. To print your worksheet on a piece of paper larger than 8-1/2 x 11", which Excel tab would you use? 

  a.  Home 

  b.  Page Layout 

  c.  Insert 

  d.  View 

 
 

22. To print more than one copy of your worksheet, which tab would you go to? 

  a.  View 

  b.  Page Layout 

  c.  Insert 

  d.  File 

 
 

23. If you discover an error immediately after you have confirmed a cell entry, what of the following would you use next? 

  a.  The Undo button on the Quick Access toolbar 

  b.  The Cancel button on the Formula bar 

  c.  The Enter button on the Formula bar 

  d.  The Save button on the Quick Access toolbar 

 
 

24. To select a single worksheet cell so you can work with it, which of the following would you do? 

  a.  Click the cell. 
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  b.  Move the cell pointer over the cell. 

  c.  Click the status bar. 

  d.  Click the Name box. 
 
 

25. Which of the following functions inserts the total of a range? 

  a.  ROUND 

  b.  AUTOSUM 

  c.  AVERAGE 

  d.  SUM 

 
 

26. How many actions does the Undo button let you reverse? 

  a.  24 

  b.  50 

  c.  75 

  d.  100 

 
 

27. Which of the following would you use to create a duplicate of the selected cell when the CTRL key is pressed? 

  a.  Normal pointer 

  b.  I-beam pointer 

  c.  Move pointer 

  d.  Copy pointer 

 
 

28. Which of the following lets you search for a function or select one from a category? 

  a.  Function Arguments dialog box 

  b.  clipboard 

  c.  formula bar 

  d.  Insert Function dialog box 

 
 

29. Your worksheet is too wide to fit on one portrait page. What is the best way to fix this problem? 

  a.  Hide the column headings. 

  b.  Insert a function. 

  c.  Copy columns to the next page. 

  d.  Change the page orientation to landscape. 
 
 

30. Which of the following tabs lets you set worksheet print options? 

  a.  File 

  b.  Home 

  c.  Page Layout 

  d.  View 

 
 

31. To print your worksheet at its actual size, which of the following would you select? 

  a.  Fit to 
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  b.  No scaling 

  c.  Fit sheet to one page 

  d.  Scale to fit 
 
 

32. Which of the following is the temporary Windows storage area that holds selections you copy or cut? 

  a.  Clipboard 

  b.  Backstage 

  c.  Name box 

  d.  Worksheet window 

 
 

33. Which of the following is a built-in formula that helps you perform complex calculations? 

  a.  clipboard 

  b.  mode indicator 

  c.  named range 

  d.  function 

 
 

34. When you cut or copy a cell, it is cut or copied to which of the following? 

  a.  Neither the Windows or Office Clipboard 

  b.  Both the Windows and Office Clipboard 

  c.  Only the Office Clipboard 

  d.  Only the Windows Clipboard 

 
 

35. Which of the following can you use to insert a formula using a function? 

  a.  Insert Function dialog box 

  b.  AutoSum button on the Ribbon 

  c.  AutoSum list arrow on the Ribbon 

  d.  Copy and paste a cell containing a function 

 
 

36. To insert an equation,  click on the Object in the Text group on the Insert tab, then click Microsoft Equation 3.0 in the 

Object type box, and then click OK. 

  a.  True 

  b.  False 

 
 

37. Which of the following will you select as X in the given series of clicks to insert a pie chart: Insert > Charts group > X 

>? 

  a.  Insert Column Chart 

  b.  Insert Combo Chart 

  c.  Insert Pie or Doughnut Chart 

  d.  Insert Stock, Surface or Radar Chart 
 
 

38. Which of the following will you select as X in the following series of clicks to change the chart style:  Chart > Chart 

Style > X > Any Chart Style? 
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  a.  Style 

  b.  Color 

  c.  Border 

  d.  Shape 

 
 

39. Binay wants to create an X-Y scatter plot. To do so, he should select the data he wants to plot in the scatter chart, then 

click the Insert tab, and then click Insert Scatter (X, Y) or Bubble Chart. 

  a.  True 

  b.  False 

 
 

40. On which tab and button are document properties located for editing? 

  a.  File tab, Info Button 

  b.  View tab, Show button 

  c.  Review tab, Changes button 

  d.  Home tab, Alignment button 

 
 

41. Henri wants to convert a workbook  to PDF so that he can print it in high quality using a commercial printer. He can 

do so by clicking on Page Layout > Save As > (Enter name in ) File name box > Save As type list > PDF > Minimum Size 

(publishing online) > Options > OK > Save. 

  a.  True 

  b.  False 

 
 

42. To customize the status bar, right click on the status bar to open the Customize Status Bar menu and uncheck the items 

that you don't  want to show. 

  a.  True 

  b.  False 

 
 

43. The Comma Style format adds a comma and a dollar sign to a cell value. 

  a.  True 

  b.  False 

 
 

44. A predesigned combination of formats, such as font size and color, is called a cell default. 
 

a.  True 

b.  False 

 

45. To combine multiple cells into one and center its content, you change the cells' style. 

a.  True 

b.  False 
 

 

46. When you double-click a cell's right column border, which of the following occurs? 

  a.  The column is deleted. 

  b.  AutoFit resizes the column to 8.43 characters wide. 

  c.  A column is added to the right of the column's border. 
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  d.  AutoFit resizes the column to the widest cell entry. 
 
 

47. To change the color of cell content, you use the ________ color list arrow. 

  a.  Cell 

  b.  Text 

  c.  Pattern 

  d.  Font 
 
 

48. A _______ refers to a collection of characters with a similar, specific design. 

  a.  symbol 

  b.  font 

  c.  point 

  d.  keyword 

 
 

49. The default worksheet text is _____-point Calibri. 

  a.  10 

  b.  11 

  c.  12 

  d.  14 

 
 

50. To return cell contents to its default font and style, you can use the _____ command. 

  a.  Clear Formats 

  b.  Clear Contents 

  c.  Clear All 

  d.  Clear Comments 

 
 

51. When you underline cell content, you are using _____. 

  a.  a font style 

  b.  an orientation setting 

  c.  an indent setting 

  d.  a centering style 

 
 

52. To align currency symbols and decimal points in a column of numbers, you can apply the ____ number format. 

  a.  Currency 

  b.  Accounting 

  c.  Percentage 

  d.  General 
 
 

53. To apply a cell style, you would use the Cell Styles command on the _____ tab. 

  a.  Layout 

  b.  Insert 

  c.  View 
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  d.  Home 

 
 

54. To combine multiple cells into one combined cell, which of the following do you use? 

  a.  Column Width command 

  b.  Center button 

  c.  Merge and Center button 

  d.  Increase Indent button 

 
 

55. Which of the following lets you apply bold formatting to a selected cell? Select all the options that apply. 

  a.  Home tab 

  b.  Format Cells dialog box 

  c.  Insert tab 

  d.  Mini toolbar 

 
 

Excel Module 2 
 

1. When you run the Spell Checker in a workbook, Excel automatically checks the spelling in all worksheets at once. 

  a.  True 

  b.  False 

 
 

2. Currency is an example of a number format. 

  a.  True 

  b.  False 

 
 

3. You can apply date formats to cells by using the Date category in the Format Cells dialog box. 

  a.  True 

  b.  False 

 
 

4. To remove conditional formatting from a selected range, you can select the rule in the Conditional Formatting Rules 

Manager dialog box, then click the Delete Rule button. 

  a.  True 

  b.  False 

 
 

5. To change the background color of a cell, you use the Background color button. 

a.  True 

b.  False 
 

 

6. To format the cell value 44.54 as 44.540, you can use the Increase Decimal button. 

  a.  True 

  b.  False 
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7. To apply formats to data when it meets  criteria you specify, you can use conditional formatting. 

  a.  True 

  b.  False 

 
 

8. Which of the following is true of the Excel spell checker? 

  a.  You can change all instances of a flagged word to a selected suggestion. 

  b.  You cannot add words to the spell checker dictionary. 

  c.  You must accept all spell checker suggested replacement words. 

  d.  For multiple instances of a misspelled word, you must change each one individually. 
 
 

9. To accept a suggested spelling for that instance only, which of the following would you click? 

  a.  Change 

  b.  Change All 

  c.  Ignore Once 

  d.  Add to Dictionary 

 
 

10. Which of the following is true about adding cell borders? 

  a.  You cannot apply borders to all worksheet cells. 

  b.  A cell border underlines the cell text, not the entire cell. 

  c.  A cell border extends the width of the cell. 

  d.  You can only apply a border to the bottom of a cell. 
 
 

11. Clicking the Percentage style in the Number Format list applies _____ decimal places by default. 

  a.  one 

  b.  two 

  c.  three 

  d.  four 

 
 

12. To help you easily identify sheets in a workbook, you can add _____ to the sheet tab. 

  a.  Alignment 

  b.  Fonts 

  c.  Color 

  d.  Styles 

 
 

13. To format a range so that all values greater than $500 appear in red, which of the following can you use? 

  a.  conditional formatting 

  b.  cell formatting 

  c.  cell styles 

  d.  Quick Access toolbar 

 
 

14. Your worksheet contains confidential information in column C; to prevent others who use your worksheet from seeing 

the data, you can _____ column C. 
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  a.  delete 

  b.  conditionally format 

  c.  edit 

  d.  hide 

 
 

15. You receive a worksheet in which the rows are numbered 1, 2, 3, 5,6. This means that row 4 is _____. 

  a.  deleted 

  b.  hidden 

  c.  cut 

  d.  conditionally formatted 

 
 

16. The spell checker flags your company's name as a misspelling. Which of the following will stop the spell checker 

from flagging later occurrences in the document? 

  a.  Change All 

  b.  Change 

  c.  Ignore Once 

  d.  Ignore All 
 
 

17. To change a range's conditional formatting from data bars to icon sets, which of the following can you do? 

  a.  Delete the conditional formatting rule. 

  b.  Edit the conditional formatting rule. 

  c.  Format the range in the Font dialog box. 

  d.  Format the range as a table. 
 
 

18. Which of the following are ways to align cell contents in relation to cell edges? Select all the options that apply. 

  a.  left 

  b.  center 

  c.  bold 

  d.  underline 

 
 

19. Sam wants to count the number of cells between B1 and B20 that contain numbers in them. Which of the following 

formula should he use to do so? 

  a.   =COUNT(B1:B20) 

  b.   =COUNTIF(B1:B20) 

  c.   =SUM(B1:B20) 

  d.   =CALCULATE(B1:B20) 

 
 

20. A student is given the task of counting the number of nonblank cells in the range of cells B1 to B20.  Which of the 

following formulas should he use to do so? 

  a.   =COUNT(B1:B20) 

  b.   =COUNTIF(B1:B20) 

  c.   =COUNTA(B1:B20) 
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  d.   =DCOUNTA(B1:B20) 

 
 

21. Which of the following should be selected as X in the given series of clicks to set formulas for manual calculation: 

File < Options < X < Manual? 

  a.  Formulas 

  b.  Proofing 

  c.  Language 

  d.  Advanced 

 
 

22. Which of the following options should one choose to prompt Excel to calculate all open workbooks manually? 

  a.  F5 

  b.  F9 

  c.  F10 

  d.  F12 

 
 

23. Amanda needs to manually calculate an open worksheet. Which of the following options should she click on in the 

Formulas tab in the Calculation group? 

  a.  Calculate Now 

  b.  Calculate Sheet 

  c.  Watch Window 

  d.  Calculation Options 

 
 

24. What should be chosen as X in the given series of clicks to calculate formulas automatically except for data tables: 

File < Options < X < Automatic? 

  a.  Formulas 

  b.  Proofing 

  c.  Language 

  d.  Advanced 

 
 

25. What would you choose as X in the given series of clicks to calculate formulas automatically: File < Options < X < 

Automatic? 

  a.  Formulas 

  b.  Proofing 

  c.  Language 

  d.  Advanced 

 
 

26. Jim frequently prints out the same section of a worksheet. To do so, he  selects the cells he wants to define as print 

area, then clicks Print Area and then clicks Set Print Area on the Page Layout tab in the Scale to Fit group. 

  a.  True 

  b.  False 

 
 

27. Steffie wants to change the margins of a worksheet to Normal to align it better on a printed page. To do this, what can 

she do after selecting the worksheet for this purpose? 
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  a.  Click Margins in the Page Setup group on the Page Layout tab and then click on Normal. 

  b.  Set Width and Height to Automatic and Scale to 100%  in the Scale to Fit group on the Page Layout tab. 

  c.  Click Orientation and then select from the drop down menu in the Page Setup group on the Page Layout tab. 

  d.  Check the boxes beside Gridlines View Point and Headings View Point in the Sheet Options group on the 

Page Layout tab. 
 
 

28. To enter data in a cell using examples already in your workbook, you can use the flash fill feature. 

  a.  True 

  b.  False 

 
 

29. Changing a worksheet window to Normal view changes the contents of the worksheet. 

  a.  True 

  b.  False 

 
 

30. In formulas, calculations in square brackets are calculated first. 

  a.  True 

  b.  False 

 
 

31. To view a worksheet without headers, margins, and rulers, use Page Layout view. 

a.  True 

b.  False 
 

 

32. When you copy and paste a formula to a new location,  the formula's relative references do not change. 

a.  True 

b.  False 
 

 

33. What feature inserts a function that totals the cells above or to the left of the selected cell? 

  a.  AutoSum button 

  b.  absolute reference 

  c.  reference operator 

  d.  mode indicator 

 
 

34. Which of the following inserts a function into a cell? 

  a.  mode indicator 

  b.  AutoSum button 

  c.  argument 

  d.  formula prefix 

 
 

35. Which of the following statements is true about COUNT functions? 

  a.  The COUNT function returns the number of calls in a range that are not blank. 

  b.  The COUNT function returns the number of calls in a range that contain any data at all. 

  c.  Using the COUNT function is useful for computing the average of a cell range. 

  d.  The COUNT function returns the number of calls in a range that contain numeric da 
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36. To enter a range of text based on examples that are already in your worksheet, which of the following can you use? 

  a.  Business Intelligence 

  b.  Flash fill 

  c.  Quick Analysis tools 

  d.  What-if analysis 

 
 

37. In the formula =A8*$A$1, which of the following describes A8? 

  a.  Relative cell reference 

  b.  Absolute cell reference 

  c.  Function 

  d.  AutoSum 

 
 

38. When should you use relative cell references? 

  a.  When you want to preserve the exact cell address in a formula. 

  b.  When you want to preserve the relationship to the formula location. 

  c.  When you want to insert a function. 

  d.  When you want to enter sequential values in a range of cells. 
 
 

39. Your worksheet appears with a reduced view of each page and blue dividers where new pages begin. What view are 

you in? 

  a.  Normal view 

  b.  Page Layout view 

  c.  Page Break Preview 

  d.  Print Preview 

 
 

40. Where can you see a brief description of a selected function? 

  a.  Formula bar 

  b.  Insert Function dialog box 

  c.  Insert dialog box 

  d.  Insert tab 

 
 

41. In a complex formula, how does Excel determine which calculation to perform first? 

  a.  It calculates the leftmost formulas first. 

  b.  It calculates operations outside parentheses first. 

  c.  It follows the order of operations. 

  d.  It calculates functions first. 
 
 

42. Which of the following is true about entering a function using the Insert Function dialog box? 

  a.  You open the dialog box by typing "function" in the formula bar. 

  b.  You can search for a function that meets your needs. 

  c.  You don't need to type an equal sign to begin the formula. 
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  d.  You can select a function you've recently used. 
 
 

 

Excel Module 3 
 

1. Nathan wants TRUE to be elicited if either of the statements are true, and FALSE if both are true. Which of the 

following formula can he use to ensure that? 

  a.   =IFNA(...) 

  b.   =XOR(...) 

  c.   =IFERROR(...) 

  d.   =TRUE OR FALSE(...) 

 
 

2. The score of students in a subject is inserted in B2 cell and the passing score for the subject is 60. Which of these 

functions will you insert in C2 cell to check if the student has passed or failed? 

  a.   =IF(B2>=60, "Pass", "Fail") 

  b.   =OR(B2>=60, "Pass", "Fail") 

  c.   =AND(B2>=60, "Pass", "Fail") 

  d.   =NOT(OR((B2>=60, "Pass", "Fail")) 

 
 

3. The score of five students in a subject are inserted in row B from B2 to B6 cells and the grades for the scores are: A: 90 

to 100, B: 80 to 89, C: 70 to 79, D: 60 to 69, and F: 0 to 59. Which of the following functions can you insert in the D2 cell 

so that it returns the grade for each score in row B? 

  a.   =IF(B2<60,"F",IF(B2<70,"D",IF(B2<80,"C",IF(B2<90,"B","A")))) 

  b.   =IF(B2<59,"F",IF(B2<69,"D",IF(B2<79,"C",IF(B2<89,"B","A")))) 

  c.   =IF(B2</=59,"F",IF(B2</=69,"D",IF(B2</=79,"C",IF(B2</=89,"B", IF(B2</=100"A")))) 

  d.   =IF(B2=0-59,"F",IF(B2=60-69,"D",IF(B2=70-79,"C",IF(B2=80-89,"B",IF(B2=90-100,"A")))) 

 
 

4. To insert the current date in cell B1, type CURRENT DATE in cell A1 and NOW() in cell B1 and press ENTER. 

  a.  True 

  b.  False 

 
 

5. Jose inserts the formula '=DATE('2000, 2, 2)' in cell AI5. Upon pressing ENTER, 2/2/2000 will appear in AI5. 

  a.  True 

  b.  False 

 
 

6. To show formulas instead of values, click on the Formulas tab in the ribbon, then in the Formula Auditing group, click 

on the Show Formulas option. 

  a.  True 

  b.  False 

 
 

7. Which of the following will you select as X in the following series of clicks to lay the title over a chart: Chart Title box 

> Plus (+) sign > Arrow next to Chart title > X? 
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  a.  Above Chart 

  b.  Over Chart 

  c.  Below Chart 

  d.  Centered Overlay 

 
 

8. To which of the following chart types can you not add axis titles? 

  a.  Pie chart 

  b.  Line chart 

  c.  Area chart 

  d.  Column chart 
 
 

9. Bertie wants to show data labels inside a text bubble shape. Which option can she click on after clicking on the arrow 

next to Data labels under Chart Elements? 

  a.  Best Fit 

  b.  Inside End 

  c.  Outside End 

  d.  Data Callout 
 
 

10. How can you remove data labels from a chart? 

  a.  Uncheck the box beside Data Labels in Chart Elements. 

  b.  Click on Remove on the options on the right side of Data Labels. 

  c.  Click on Delete on the options on the right side of Data Labels. 

  d.  Click to select the Data labels, then click on Edit and then Delete. 
 
 

11. Which of the following will you select as X in the following series of clicks to change the chart layout for lines or bars 

that you want to change: Chart > Chart Tools > Layout tab > X > Layout option for any lines or bars that you want to add 

or change? 

  a.  Axes 

  b.  Labels 

  c.  Analysis 

  d.  Background 

 
 

12. Which of the following should you select as X in the following series of clicks to change the chart type to a clustered 

column chart: Chart > Chart Tools > Design tab > Type group > Change Chart Type > All Charts > X > Clustered 

Column > OK? 

  a.  Pie 

  b.  Bar 

  c.  Line 

  d.  Column 

 
 

13. Which of the following will you select as X in the following series of clicks/entries to change the number format of a 

chart axis: (Double-click) Value Axis labels > Format Axis > Axis Options > X > Select choice in Category box? 

  a.  Labels 
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  b.  Number 

  c.  Tick Marks 

  d.  Text Options 

 
 

14. Niki wants to insert a Line sparkline in Excel. To do this, she can click on the cell she wants to insert a Sparkline, then 

click Insert tab, select Line Sparkline from the Sparklines group and then OK. 

  a.  True 

  b.  False 

 
 

15. Jack wants to insert a Win/Loss sparkline in Excel. To do this, he can click on the cell he wants to insert a Sparkline 

in, then click Apps tab, select Win/Loss Sparkline from the Sparklines group and then click OK. 

  a.  True 

  b.  False 

 
 

16. Penina wants to insert markers into a sparkline chart. To do so, she can click on the following: Sparkline chart > 

Design > Line > Markers check box. 

  a.  True 

  b.  False 

 
 

17. Bart needs to apply a sparkline style to a sparkline chart. To do so, he can click on the following: Sparkline chart > 

Design > Style (choose a style). 

  a.  True 

  b.  False 

 
 

18. Arrow keys can be used to move any chart element. 

  a.  True 

  b.  False 

 
 

19. To edit placeholder text in a chart element, select the cell whose placeholder text you want to edit, on Ribbon, click 

Data >  Data Validation > Data Validation > Input Message tab and edit the text in the box. 

  a.  True 

  b.  False 

 
 

20. Michelle finished a 5 kilometer run in 180th position. The organizers shared an Excel spreadsheet with names of all 

the participants and the time they took to complete the race. The top 15 finishers are listed in rows 2 to 16. Michelle wants 

to compare her time against theirs. How can she do so? 

  a.  Select row 17 and click View tab > Window group > Split. 

  b.  Select rows 2 to 16 and click View tab > Window group > Split. 

  c.  Select rows 2 to 16 and click View tab > Window group > New Window > Split. 

  d.  Select row 16 and click View tab > Window group > Split > Arrange All. 
 
 

21. Nisha wants to freeze all rows above row 4 in a worksheet she is working on to keep them visible while scrolling 

through the rest of the worksheet. Which of the following series of clicks will help her do so? 
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  a.  Row 4 > View tab > Windows group > Freeze Panes > Freeze Panes 

  b.  Row 4 > View tab > Windows group > Freeze Panes > Freeze Top Row 

  c.  Row 3 > View tab > Windows group > Freeze Panes > Freeze Top Row > Arrange All 

  d.  Row 3 > View tab > Windows group > Freeze Panes > Freeze First Column > View Side by Side 

 
 

22. Sala wants to unfreeze the first column of his worksheet. Which of the following series of clicks will help him do so? 

  a.  View tab > Windows group > Freeze Panes > Unfreeze Panes 

  b.  View tab > Windows group > Freeze Panes > Freeze Top Column > Arrange All 

  c.  View tab > Windows group > Freeze Panes > Unfreeze Panes> Arrange All 

  d.  View tab > Windows group > Freeze Panes > Freeze First Column > Unfreeze Panes 

 
 

23. How can you distinguish between a manually added page break and an automatic page break in a worksheet? 

  a.  Automatic page breaks appear as dashed lines while manual page breaks appear as solid lines. 

  b.  Automatic page breaks appear as curved lines while manual page breaks appear as jagged lines. 

  c.  Automatic page breaks appear as dashed lines while manual page breaks appear as wavy lines. 

  d.  Automatic page breaks appear as zigzag lines while manual page breaks appear as solid lines. 
 
 

24. Which of these will you do in step X in the series of clicks/ selections to delete a vertical page break: View tab > 

Workbook View > Page Break Preview > X > Page layout tab > Page Setup > Breaks > Remove Page Break? 

  a.  Select the column to the left of the page break you want to delete. 

  b.  Select the column to the right of the page break you want to delete. 

  c.  Select the row above the page break you want to delete. 

  d.  Select the row below the page break you want to delete. 
 
 

25. How can you remove Split panes in a worksheet you are working on? 

  a.  Click the View tab in the Ribbon, then click the Split button in the Window group. 

  b.  Click the Page Layout tab in the Ribbon, then click the Bring Forward button in the Arrange group. 

  c.  Click the View tab in the Ribbon, then click the Split button and then the Hide button in the Window group. 

  d.  Click the Page layout tab in the Ribbon, then click the Insert Breaks button and choose from the drop down 

menu in the Page Setup group. 
 
 

26. Helga wants to reset page breaks in a worksheet to display only automatic page breaks. Which of these can she select 

as X and Y in the series of clicks to do so: Worksheet > View tab > Workbook Views group > X >  Page Layout tab > 

Page Setup group > Y > Reset All Page Breaks? 

  a.  X- Normal, Y- Print Area 

  b.  X- Page Layout, Y- Print Tiles 

  c.  X- Page Break Preview, Y- Breaks 

  d.  X- Custom Views, Y- Background 

 
 

27. Ursula wants to freeze the header row so that it remains visible while she scrolls down the worksheet. To do so,  she 

can click the View tab and then click Freeze Top Row. 

  a.  True 

  b.  False 
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28. A students wants to insert a column sparkline in Excel. To do this, she can click on the cell she wants to insert a 

Sparkline, then click Insert tab, select the Sparkline type of choice from the Sparklines group and then select OK. 

  a.  True 

  b.  False 

 
 

29. Dean wants to insert five blank rows above a row. To do so, he can select the heading of the row above which he 

wants to insert the additional rows, hold Ctrl key, click the selected rows, and then click Insert on the pop-up menu.  

  a.  True 

  b.  False 

 
 

30. To preserve an exact cell address in a copied formula, you can use a relative cell reference. 

  a.  True 

  b.  False 

 
 

31. To see how copied contents will look with both values and number formatting, you would use Paste Numbers. 
 

a.  True 

b.  False 

 

32. When you copy cell contents, the data is removed from its original location and placed on the Clipboard. 
 

a.  True 

b.  False 

 

33. To paste only a copied cell's formats, use the Paste Special command. 

  a.  True 

  b.  False 

 
 

34. Which of the following is true about moving cell contents? 

  a.  You can move cells using the Copy command. 

  b.  You cannot move cells from one worksheet to another. 

  c.  When you move cell contents, they remain in their original location. 

  d.  You can move cells using the drag-and-drop feature. 
 
 

35. Which of the following is true about inserting cells in a worksheet? 

  a.  Excel automatically adjusts cell references to reflect new formula locations. 

  b.  You need to adjust cell references in all formulas that have moved. 

  c.  You cannot insert cells in a worksheet. 

  d.  Cells below the inserted cells are always moved downward. 
 
 

36. Which of the following is true when you delete a cell? 

  a.  When you delete cells using the Delete list arrow, you can choose which way to move adjacent cells. 

  b.  Row and column alignment will not be affected. 
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  c.  You need to manually adjust cell references in surrounding formulas. 

  d.  You can use the Delete command on the Insert tab. 
 
 

37. Why is it necessary to use care when inserting worksheet cells? 

  a.  It might automatically change the functions you are using. 

  b.  It can change relative references to absolute references in formulas. 

  c.  You will have to manually  correct cell references in formulas. 

  d.  It may disturb row or column alignment, which can affect worksheet accuracy. 
 
 

38. Which of the following is true when you copy and paste formulas using the fill handle? 

  a.  The Paste Options button lets you paste only specific elements of the copied selection.  

  b.  The AutoFill Options button lets you fill cells with specific elements of the copied cell. 

  c.  The formula is placed on the Office clipboard. 

  d.  You need to change the cell references to reflect the new formula location. 
 
 

39. For which of the following would you use the Paste list arrow on the Ribbon when pasting a copied cell? 

  a.  To erase the cell value from the clipboard. 

  b.  To paste the value's number formatting only. 

  c.  To paste all items on the clipboard. 

  d.  To compute the results of a function. 
 
 

40. When you paste formula cells using the Paste button in the Clipboard group, which of the following is true? 

  a.  The Paste Options button then lets you paste specific elements of the copied cells. 

  b.  The formula is copied with cell references you must adjust to avoid worksheet errors. 

  c.  The Auto Fill Options button appears. 

  d.  Pointing to the destination cell causes a preview of the cell contents to appear. 
 
 

41. Which of the following is not a way to move cell contents? 

  a.  the Cut and Paste buttons on the Home tab 

  b.  the fill handle in the lower-right corner of an active cell or range 

  c.  the CTRL key + the Move pointer 

  d.  drag-and-drop 

 
 

42. Your worksheet contains a price in cell A5, and many formulas refer to that price. How would you refer to that price 

in the formulas? 

  a.  A5 

  b.  $A$5 

  c.  $A5 

  d.  A$5 

 
 

43. You've copied a cell containing formula to the rows below it, and the results in the copied cells are all zeros. To find 

the problem, what should you check for in your original formula? 
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  a.  If it needs an absolute cell reference. 

  b.  If it needs a relative cell reference. 

  c.  If it needs landscape orientation. 

  d.  If it needs a function. 
 
 

44. In the formula =B6*$B$2, which of the following describes $B$2? 

  a.  Relative cell reference 

  b.  Absolute cell reference 

  c.  Function 

  d.  Average 

 
 

45. You have cut the range A1:A5, and want to paste it to C1:C5. Which of the following statements is true? 

  a.  Before you paste it, you need to select C1:C5. 

  b.  Before you paste it, you only need to select cell C1. 

  c.  After you paste it, the information is deleted from the Clipboard. 

  d.  After you paste it, the information is deleted from the original location. 
 
 

46. To paste copied cell contents with values only, not including formatting, which of the following can you use? 

  a.  Paste Preview 

  b.  Paste option icon 

  c.  Paste list arrow 

  d.  Paste button 

 
 

47. To check your workbook for features that assist people with disabilities, you can use the Ability Checker. 

  a.  True 

  b.  False 

 
 

48. To make your workbooks usable by people with disabilities, you can add alternative text to worksheet images. 

  a.  True 

  b.  False 

 
 

49. Decreasing a cell's indent moves its contents to the right one space. 

  a.  True 

  b.  False 

 
 

50. When you change cell contents to italics, you are changing the cell's alignment. 

  a.  True 

  b.  False 

 
 

51. When you insert a worksheet row, a row is inserted above the cell pointer and the sheet contents move downward. 

  a.  True 
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  b.  False 

 
 

52. To move a worksheet, you can drag its sheet tab to the left or right. 

  a.  True 

  b.  False 

 
 

53. You can repeatedly paste an item from the Office Clipboard as many times as you like. 

  a.  True 

  b.  False 

 
 

54. When you select a cell range, the cells must be adjacent to each other. 

  a.  True 

  b.  False 

 
 

55. To move cell contents one space to the right, you can use the Increase Space button. 
 

a.  True 

b.  False 

 

56. To rotate cell contents, you use the Alignment tab in the Format Cells dialog box. 

  a.  True 

  b.  False 

 
 

57. To paste a copied cell range, you only need to specify the upper right of the range where you want to paste it. 
 
 

58. Which of the following is true about changing worksheet column width? 

  a.  In Normal view, the Column Width dialog box lets you set column width to an exact value in inches. 

  b.  In Normal view, the Column Width dialog box lets you set the exact number of characters that will fit in the 

column. 

  c.  When you drag the right column border in Normal view, a ScreenTip displays the exact width in inches. 

  d.  When you drag the right column border in Page Layout view, a ScreenTip displays the exact width in pixels. 
 
 

59. To rotate cell contents to an exact value, you change its _____. 

  a.  Font 

  b.  Width 

  c.  Indent 

  d.  Orientation 

 
 

60. The Clipboard task pane shows the contents of the _____. 

  a.  Office Clipboard 

  b.  Table Styles gallery 

  c.  Quick Analysis tool 
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  d.  Recently-Used Add-Ins 

 
 

61. To copy a cell's formatting to another cell, which of the following can you use? 

  a.  Format Cells dialog box 

  b.  Format Painter 

  c.  Quick Analysis Tool 

  d.  Format as Table 

 
 

62. You double-click the Format Painter button when you want to _____. 

  a.  copy a cell's format to more than one cell 

  b.  copy a cell's format to only one cell 

  c.  use conditional formatting 

  d.  clear a cell's formatting 

 
 

63. Which of the following is true about deleting a worksheet row? 

  a.  After you delete a row, the rows below it shift down one row. 

  b.  To delete a row, you can select the row, then press the DELETE key on the keyboard. 

  c.  To delete a row, you can select the row, then use the Delete button in the Cells group. 

  d.  If you select a row and click the Delete list arrow, you can select Delete Sheet to delete the row. 
 
 

64. To delete a  worksheet column, you can first select it by _____. 

  a.  clicking the column heading 

  b.  double-clicking the column heading 

  c.  clicking anywhere in the column 

  d.  double-clicking anywhere in the column 

 
 

65. After you delete a worksheet column, _____. 

  a.  the columns to its right shift left 

  b.  the columns to its left shift right 

  c.  the row remains but its contents are deleted 

  d.  only its formats are deleted 

 
 

66. You need to add another product to your inventory worksheet, which shows product names in  row A. Which of the 

following should you add? 

  a.  a row 

  b.  a column 

  c.  a button 

  d.  conditional formatting 

 
 

67. To change the name of a worksheet, you rename the _____. 

  a.  sheet columns 

  b.  sheet rows 
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  c.  sheet header 

  d.  sheet tab 

 
 

68. To select nonadjacent cells or ranges on a worksheet, you can press and hold _____ while selecting each one. 

  a.  CTRL 

  b.  ALT 

  c.  SHIFT 

  d.  ESC 

 
 

69. Which of the following does the Accessibility Checker look for? Select all the options that apply. 

  a.  Worksheets with default names. 

  b.  Images without alternative text. 

  c.  Worksheets with calculation errors. 

  d.  Hyperlinks without alternative text. 
 
 

70. Arlo wants to use goal seek to answer "what if" questions in a file. To do this, he clicks the cell in the spreadsheet that 

he wants to change, then selects the "X" button from the Data tab and selects Goal seek... from the drop down menu. What 

is X in the procedure? 

  a.  What-if Analysis 

  b.  Data Validation 

  c.  Consolidate 

  d.  Relationships 

 
 

71. There is a limit of 35 changing cells in the Edit Scenario dialog box whose values can be modified in the Scenario 

Values dialog box. 

  a.  True 

  b.  False 

 
 

 

 


